Hello and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Recent Comments
Who is Online
54 user(s) are online (37 user(s) are browsing Forums)

Members: 1
Guests: 53

rblum, more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal



« 1 ... 68 69 70 (71) 72 73 »

Re: Henry's 37 Limousine
Home away from home
Home away from home

JWL
See User information
I have found glass setting tape at my nearby glass shop. The shop that is cutting your window should have some. Common stuff. JWL

Posted on: 2017/8/8 15:14
We move toward
And make happen
What occupies our mind... (W. Scherer)
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
dropped off the glass today. 40 bucks by end of week. even though the one I took out wasn't the perfect pattern, it fit and I was able to get it out easily....so they will just match it. it worked.

they had some glass setting tape, but it may prove to be too thick.

if it doesn't work, I will try the windshield place a mile from my house.

update on gas gauge. it appears to be moving toward E....we will shall see the results.

Posted on: 2017/8/8 16:11
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
went to a carshow in downtown Fort Worth this weekend. the Wheels for Wellness benefiting prostate cancer with free psa screenings. Ended up getting best Prewar and a pretty nice parking spot although right next to the blaring speakers. I do not have lots of pics, sorry.

anyways....lets talk about the damn drama that just continues to follow me and this car.

night before the show I checked over the car, normal stuff you check before going on a vacation or something like that. tire pressure, oil, etc etc. I started the car and it was fine.

Saturday morning I start the car and I hear POW and then the exhaust is extremely loud. come to find out it blew the freeze plug out of the exhaust manifold I put in to plug that hole for the choke mechanism of the EE carb.

so, carb comes off....plug back in....carb back on...car runs fine. if its odd its God...on the way to get on the highway....car accident with cops. so...thanks for the delay Lord...that could have been us.

now here is where the real fun starts. driving home the car will buck and starve for fuel even with the electric fuel pump on. but it only did it when i would push the pedal past half way. like going up a hill or something. we were cruising at 60mph according to gps on phone.

temp gauge is reading 195....meh not bad for 95 plus outside. then we get off the highway and come to the stop light...electric fan blasting..temp gauge plows up to 230 in an instant and car starts running really badly. it dies. car starts up and we make it through the stop light running like crap.

get to about 1/2 mile from the house and the car is bucking like its out of gas. i thought okay maybe so, i haven't fully tested the gas gauge. it was reading 1/2 tank. car dies over and over again. i can get it to start, but when i give it any gas it would die.

finally get it into a parking lot. open hood. see nothing out of the norm. wife takes off to walk home and get the truck. i finally get the car started, but i have to pull the T on the dash to keep it going at a higher rev. start to drive and come to a stop sign about 100 yards away and then steam and water blowing everywhere from the hood. car dies. push it out of the way.

wife brings truck. tow her home. starts long enough to get it into the garage.

let it cool a bit and spray the car and motor down with clean water to get all the crap off it from the radiator. start motor, adjust carb some and it runs fine although getting hot.

look over engine....blew lower radiator hose right off. so that is where that water came from. put it back on, fill radiator. start car. magic it runs fine and temp gauge is fine. carb was a bit out of adjustment. had to raise the idle and adjust the mixture screws, nevermind that that morning it was fine. temps changed from the morning though... (i really hate carbs and if i could i would put FI on this thing)

long day, so i just cleaned up the car and put her to bed. i have not started since, but something tells me it will run just fine like nothing was wrong.

i have driven Flack's convert sedan in similar temps and on the highway and not a damn thing was wrong with it. it just drives, period. wtf am i doing wrong...

i'm not sure wtf was going on. guess it got way too hot or something...idk. after all I've done for this car...i really thought i would treat me better. i even had the electric fan running.

now i'm worried about driving it any long distance from home.

anyways...just venting and sharing the soap opera drama. This car always gave my Grandfather grief as well, why would i expect any different.

Attach file:



jpg  (40.06 KB)
491_59bfd11810599.jpg 640X480 px

jpg  (45.55 KB)
491_59bfd11de9239.jpg 640X480 px

Posted on: 2017/9/18 7:58
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
one positive i thought about just now. at least it was just water in the radiator and not the Evans coolant when the hose blew off. that would have been a WAY bigger mess!

Posted on: 2017/9/18 8:12
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 


Re: Henry's 37 Limousine
Home away from home
Home away from home

BDC
See User information
Sounds like she's high maintenance; she wants to be a trailer queen!

Posted on: 2017/9/18 8:41
I can explain it to you but I can't understand it for you

Bad company corrupts good character!

Farming: the art of losing money while working 100 hours a week to feed people who think you are trying to kill them
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
that's exactly what my Grandfather ended up doing. 20ft car trailer. now I guess I see why.

Posted on: 2017/9/18 8:43
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

HH56
See User information
Never a dull moment for you is there. Just reading about some of your adventures is enough to cause palpitations. My being allergic to walking makes me remember why I rarely take mine past the driveway -- although if feeling real adventurous I might make it to the end of the block. At least you got something to put on the mantle for the latest adventure.

Does the new radiator have a ridge on the outlet for the clamp to go in front of? If so maybe a loose clamp or if was tight, too much flex or vibration and it eventually walked or wiggled free?? Does you car have the spit hose setup -- two short stiff hoses between the long metal tube or is it one long hose?

Posted on: 2017/9/18 9:30
Howard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
the lower radiator hose blew off at the water pump, which does not have a raised ridge built in. the radiator itself does have ridges. the water pump and hose outlet outlet do not. this is not a replica water pump, it is an original, although not the factory Packard one. this is a sealed bearing pump.

the hose is a solid elbow rubber hose I cut from something I found on the shelf at autozone. I must have just not got the hose clamp tight enough considering there is no raised ridge.

I pushed it on further this time and moved the hose clamp up a bit and tightened it really well this time. we will see if that fixes it.

the only thing I can figure out is maybe I lost some water at some point and the radiator was low, thus overheating when the airflow stopped when I got off the highway.

as for it running like it was out of fuel when flooring it...hell if I know. carb out of adjustment I guess. I think the damn idle screw keeps walking itself out of adjustment or something.

I plan to change the oil since its been 500 miles now. when I do I will check the timing again and this time put a vacuum gauge on it. maybe my timing is off a bit and its running hot.

too many variables right now and I need to go down the list to eliminate some of them.

one thing I failed to mention. I had the radiator cap off when I refilled the radiator. I left it off when I started the car. I revved the motor up to simulate at speed driving and had the electric fan running. the temp gauge stayed fine and the motor did not buck like it was running out of fuel. but when I left off the gas to let it idle...the water started gushing out of the top of the radiator. I revved the motor back and it stopped doing it. let it idle again and more water flying out the top. I turned the car off and put the cap on and it stopped. weirdest thing since its not pressurized and the radiator cap isn't a water tight seal honestly. so like I said, I may have been loosing water out of the bleed tube and didn't know it, thus the overheating.

Posted on: 2017/9/18 10:34
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

HH56
See User information
Interesting. Maybe a clamp on the hose so there is no possibility of vibrating or pulling against the connection would give some insurance.

Is your system pressurized? If so did you check to see if the cap is the correct length? I would think a newly made radiator would have the modern length but did they instead build it to duplicate the old so it needs a long reach cap? The modern caps that do not reach the sealing surface has caught more than one with pre 55 cars who had coolant disappearing issues.

Posted on: 2017/9/18 10:46
Howard
 Top  Print 
 


Re: Henry's 37 Limousine
Forum Ambassador
Forum Ambassador

Henry Lee Greene IV
See User information
non pressurized, original stock cap via Flack. radiator is exact replica of original via CAD, only aluminum.


been reading that thread about the change of radiator core affecting cooling. I plan to take my laser thermometer to the radiator in quadrants to see if it is cooling across the whole thing.

Posted on: 2017/9/18 10:48
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
[url=http://packardinfo.com/xoops/html/modules/registry/View.php?ID=232]1955 Packard
 Top  Print 
 




« 1 ... 68 69 70 (71) 72 73 »




Search
Recent Photos
1950 Club Sedan (03/01/2021)
1950 Club Sedan
1952 Packard Mayfair (12/13/2020)
1952 Packard Mayfair
1955 Caribbean - 5588 MDF 92 (11/26/2020)
1955 Caribbean - 5588 MDF 92
Photo of the Day
IMG_2601
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved