Merry Christmas and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who is Online
40 user(s) are online (25 user(s) are browsing Forums)

Members: 0
Guests: 40

more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal
Video Content
Visit PackardInfo.com YouTube Playlist

Donate via PayPal



« 1 ... 40 41 42 (43) 44 45 »

Re: 51Packards....52 Packard 200 Deluxe!
Forum Ambassador
Forum Ambassador

Owen_Dyneto
See User information
Why not just hotwire the coil directly from the battery post, and then jump the starter directly from the battery using a heavy jumper cable, bypassing the starter solenoid. If it doesn't turn over there are only a few possibilities; short of a seized engine, a bad battery or bad starter motor would be primary among them.

Then if it turns over and you have a spark, fuel and air, it should start.

Posted on: 2019/7/25 20:20
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

BDeB
See User information
A click and then no lights usually indicates a bad connection between the battery posts and the cables. Try a light sanding of the posts and the inside of the cable connections.

Posted on: 2019/7/26 0:50
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

Charles
See User information
Thanks guys, I had tried all of those tricks. Maybe the wire I used wasn't thick enough when I jumped the starter. I'll try something thicker. Hopefully it's the battery rather than the starter.

Posted on: 2019/7/30 10:32
[url=h
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Forum Ambassador
Forum Ambassador

Owen_Dyneto
See User information
If you jumped the starter directly, bypassing the starter solenoid, you need a wire at least as heavy as the battery cable. At a minimim, a good quality jumper cable.

Posted on: 2019/7/30 10:51
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

Charles
See User information
So I cleaned all of the connections, including the copper strip going from the solenoid to the starter and the bolt & block area for the ground wire. Still only clicks.

Removed all the wires from the starter and connected it straight to the battery with heavy duty jumper cables. When I jumped the connection at the starter to the solenoid, the motor spun, but did not engage the engine.

Hmm...still not sure if it's the battery or the starter.

Next I hooked the starter to a 12v battery that I know was fully charged. Same result. Maybe it's not the battery, but the starter?

Went into the bowels of my garage and managed to find the starter that came with the car originally. I tested this one with the 6v battery and it only spun and the gear only came out a little. Tried with the 12v battery and the same thing! This was using the 12v with positive ground. I switched to negative ground and the starter gear came out a lot farther (not sure how far it should come out). Now I'm not sure what to dry next.

I put the wires back on the old starter and it only clicked again. Then I added a jumper cable from the positive terminal to the engine block bolt on the ground cable and the motor would spin, but not engage.

Is it possible the motor is turning the wrong direction and not allowing the gear to come out and engage the flywheel? I don't want to swap starters since the other one appears to do the same thing when connected to the 6v battery.

Posted on: 2019/8/11 16:29
[url=h
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

John
See User information
Since you tried a 6 volt and also a 12 volt battery and get the same result, it sounds like it is something in the starter itself. Maybe some corrosion on the shaft where the gear spins out on?

Posted on: 2019/8/11 21:06
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

Charles
See User information
That's the wierd part. I'm pretty sure the other starter works. I just swapped it for my other one because I knew it had been rebuilt and looked nicer. I guess I'm going to have to install it and cross my fingers it works. Dont want to buy a battery only to find out it was fine and no one near me can test a 6v battery.

Posted on: 2019/8/12 18:36
[url=h
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

John
See User information
What seems odd is the 12 volt battery should spin that starter much faster and throw the starter gear out almost instantly.
And since things were working great last year, seems odd it would come on so fast.

Posted on: 2019/8/12 18:50
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

Charles
See User information
Exactly! I even ran the car a few times in the winter with no problem as long as it wasn't too cold.

Posted on: 2019/8/12 18:55
[url=h
 Top  Print 
 


Re: 51Packards....52 Packard 200 Deluxe!
Home away from home
Home away from home

John
See User information
Is the 12 volt battery a good one?? I know I've never seem to have great luck with the 6 volt batteries. Seems like they need attention to keep them charging.

Posted on: 2019/8/12 19:12
 Top  Print 
 




« 1 ... 40 41 42 (43) 44 45 »




Search
Recent Photos
Photo of the Day
1936 PACKARD 120 EIGHT 5-PASS TOURING SEDAN
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved