Hello and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who is Online
55 user(s) are online (32 user(s) are browsing Forums)

Members: 1
Guests: 54

dallas, more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal
Video Content
Visit PackardInfo.com YouTube Playlist

Donate via PayPal




1956 Torsion Level troubleshooting issue
#1
Just can't stay away
Just can't stay away

pcyco13
See User information
Good Afternoon All,
After bringing the '56 Patrician out of winter storage this year, I attempted to diagnose the issue of the Torsion Level not working.
Both fuses are OK (30 and 7 1/2 amp inline), brake lights are functioning, solenoids are clicking. It just doesnt seem to be adjusting the level at all. The solenoids seemed to be clicking more loudly than normal last year, but when you applied downward force to the rear bumper, it would level back up. Not at all now. It wasn't a gradual thing, just worked and then it didn't. Any suggestions or similar problems?
I'm hoping for an easy solution!

Posted on: 2020/8/2 15:45
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#2
Forum Ambassador
Forum Ambassador

HH56
See User information
If you hear the solenoids clicking then the problem could be with the motor. Going on the assumption the solenoids and control switch is working but you do not hear the motor running, the first step I would do is measure the voltage at the motor to verify the solenoids are actually working and passing current to the motor.

If the motor is running but nothing changes with the level, the problem is mechanical inside the compensator assy.

If there is no motor running, because of the way the motor is wound with the two field coils connected to one another, it is a little difficult to get a good and accurate voltage reading with the wires still connected to the motor. You can try. Connect one meter lead to a frame ground and with the other lead connect it to ONE of the terminals. When the solenoid clicks on there should be 12v fed to the motor on one of the wires. As I said, the field coils are connected together inside the motor so the 12v will also be measured on the other terminal. For the most accurate reading it will be necessary to remove the wires from the motor and measure each one individually. One direction puts 12v on the brown wire and the other direction has it on the red wire.

If you have 12v at the motor then pop the brush cover off and examine the brushes to make sure they are good and the spring holders are free to push the brushes tightly against the commutator and make a good connection.

If no 12v at the motor then the solenoids are not working or the voltage from the fuse holder is not making it thru the solenoids. You would need to go back and verify the control switch is getting power, its relays are operating, and a signal is getting thru the limit switches to make the solenoids operate.

Attach file:



jpg  (90.97 KB)
209_5f2736533c902.jpg 1161X834 px

Posted on: 2020/8/2 16:58
Howard
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#3
Just can't stay away
Just can't stay away

pcyco13
See User information
Thanks for the information Howard! I'll give it a shot when I've got an afternoon to spare!

Posted on: 2020/8/2 18:46
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#4
Home away from home
Home away from home

Mike Grimes
See User information
Since this is a 1956, there is a reverse/park relay that sits on the driver's side of the transmission. Small silver pumpkin shaped can with two wires. I don't see that relay in the one-line. Sorry, I may have overlooked it. On more than one occasion I've replaced that reverse/park relay in addition to the pesky brake light switch relay that sits on top of the master cylinder. But with brake lights working, that one is not your problem. Good luck.

Posted on: 2020/8/3 2:42
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#5
Home away from home
Home away from home

Marty or Marston
See User information
I had problems with the TL system on my '55 Caribbean and got a wealth of info from Dave (O-D) and Howard (HH56). You might find it helpful to review it (see) and also look at Packard Club's Packard Club's.

Posted on: 2020/8/3 2:43
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#6
Just can't stay away
Just can't stay away

pcyco13
See User information
Thanks for all the suggestions and help. The '55 system is a bit different than the '56. Looks like some "on my back, under the car" time with the multimeter is in store for me!

Posted on: 2020/8/3 5:42
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#7
Forum Ambassador
Forum Ambassador

HH56
See User information
Quote:
Since this is a 1956, there is a reverse/park relay that sits on the driver's side of the transmission. Small silver pumpkin shaped can with two wires.


Not exactly sure of what you are referring to but from the description of having two wires and being in a can on the drivers side of the transmission I believe you may be describing the pressure switch. Strictly a push button shift related component and no connection to the torsion level system. The pressure switch opens to prevent the PB shift transmissions from being able to go into Park, Neutral or Reverse if the car is moving more than 5 or so mph.

There is a rounded limit switch with two wires which I guess could kind of resemble a pumpkin. That switch is on the compensator a few inches to the left of the transmission but not on the trans itself. Vibration or too tight a wiring drape has been known to break the wires where they connect to the switch so it is a possibility if only one direction has failed. The "pesky" brake light switch is a definite possibility for almost all torsion level problems but sort of moved to the side for now since he mentioned hearing the solenoids clicking and the brake lights were working.

Posted on: 2020/8/3 8:38
Howard
 Top  Print 
 


Re: 1956 Torsion Level troubleshooting issue
#8
Home away from home
Home away from home

R H
See User information
Also.

With the push button. If the orange wires are not connected. You won't get any starter power.

Like hh56 said. You won't have. P.N.R..

Just went thru it..

Posted on: 2020/8/4 2:12
Riki
 Top  Print 
 








Search
Recent Photos
Photo of the Day
1917 PACKARD ADVERT-B&W
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved