Hello and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Recent Comments
Who is Online
50 user(s) are online (41 user(s) are browsing Forums)

Members: 1
Guests: 49

JohnCobb, more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal



« 1 2 (3) 4 5 6 ... 19 »

Re: Website
#21
Webmaster
Webmaster

BigKev
See User information
The Avatar photos are on my list!

Posted on: 1/15 6:33
 Top  Print 
 


Re: Website
#22
Webmaster
Webmaster

BigKev
See User information
Status update, please read:

I've gotten a few PM's and I am sure your noticed that your "Alias" name may no longer be showing correctly.

Along those lines, there used to be 3 name fields for each User. username (the one you login with), Display Name (what is shown in the Forum and other places aka your Alian) and Real Name. For some reason, they have done away with Display Name. So only username and real name are supported.

Some people used the same for all their fields, and so that may not have seen any change.

The problem is that you cant have a username with spaces or certain other special chars in it. So I've now told the forum to display the "Real Name", as of this morning. I've also changed the name of "Real Name" field in the Profile page to show "Display Name" instead. So, if your not happy with how your name is being displayed, please edit your profile and change the "Display Name" to whatever you want to use.

Also, along those same lines, the Avatars, apparently the new software is pretty picky about the avatars (format, size, etc). Probably because of the increased security structure. So if your avatar (the picture to the left in your posts) is missing, please go to your profile and reupload it. There is no way for me to relink them to your ones as the DB structure was significantly changed when converted over to the new version and once it found an avatar wasn't to its liking, it replaced it with that default missing image in your user record.

Sorry about these changes, but with progress come change. I am sure there were reasons for it, but what those are, I have no idea. If those fields were still in the database, I would have moved them over, but when the software "upgraded" the database, it removed all the columns that were decommissioned in the new version.

Posted on: 1/15 8:44
 Top  Print 
 


Re: Website
#23
Just popping in
Just popping in

Test User
See User information
Testing uploading a new avatar.

<------------- Works!


FYI, to edit your avatar, click "View Account" from the menu, then click on the Change Avatar or whatever it's called button.

Posted on: 1/15 8:59
 Top  Print 
 


Re: Website
#24
Webmaster
Webmaster

BigKev
See User information
Literature Archive should now be online. I created a new simple module to host it for now. I'll jazz it up later.

Posted on: 1/15 18:03
 Top  Print 
 


Re: Website
#25
Webmaster
Webmaster

BigKev
See User information
I think we figured out why some of the signatures got truncated. The upgrade changed the size of the field in the database to a smaller value and that caused the signatures to be clipped. I've increased the field size and now that issue should be resolved going forward. But, if your signature was clipped, you'll have to fix it.

Posted on: 1/15 22:53
 Top  Print 
 


Re: Website
#26
Home away from home
Home away from home

Packard Newbie
See User information
Hey Big Kev,

Understand you have a ton on your plate right now and the 'signatures' can wait till you get around to dealing with them - no biggie. I did want to mention that when I went in to change my display name back to my site name, I got an error message saying my user name is too big, but then I was unable to change my user name. Also, if you click on someone's display name, to say PM them or get some profile info on a user, I just get a blank page?? Presume these are just 'crossover bugs' with the new server and, as I say, can be sorted down the road; just wanted to advise you what was happening. Chris.

Posted on: 1/16 2:30
'If you think you can, or you think you can't - you're right!' Henry Ford.
1939 Packard Six, Model 1700
 Top  Print 
 


Re: Website
#27
Webmaster
Webmaster

BigKev
See User information
The blank page issue has been fixed. A code change I made yesterday was in conflict with something else. Should be good now. If let me know if you're still having name issues

Posted on: 1/16 7:21
 Top  Print 
 


Re: Website
#28
Home away from home
Home away from home

R H
See User information
What a task.

Went to upload on blog. Was taking long time so . canceled it. Are blogs good to go.?.

ETA. On parts Xref.

Thanks..

Posted on: 1/16 8:28
Riki
 Top  Print 
 


Re: Website
#29
Webmaster
Webmaster

BigKev
See User information
The projects blogs are just another forum category. They all work the same. What exactly were you seeing?

Posted on: 1/16 10:19
 Top  Print 
 


Re: Website
#30
Home away from home
Home away from home

R H
See User information
Blogs.

Different outlay. But just was taking a long time to upload a picture.

Other than that everything the same.

Posted on: 1/16 10:54
Riki
 Top  Print 
 




« 1 2 (3) 4 5 6 ... 19 »




Search
Recent Photos
1950 Club Sedan (03/01/2021)
1950 Club Sedan
1952 Packard Mayfair (12/13/2020)
1952 Packard Mayfair
1955 Caribbean - 5588 MDF 92 (11/26/2020)
1955 Caribbean - 5588 MDF 92
Photo of the Day
1917 Packard cab side limousine, view of rear interior from left side door, showing side-folding aux
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved