Happy Thanksgiving and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who is Online
63 user(s) are online (47 user(s) are browsing Forums)

Members: 0
Guests: 63

more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal
Video Content
Visit PackardInfo.com YouTube Playlist

Donate via PayPal



« 1 ... 3 4 5 (6)

Re: New site issue?
#51
Home away from home
Home away from home

PackardDon
See User information
URLs by their nature have no spaces in them (if they do, they are improperly formed) so that behavior is normal. Rather than paste the URL, why not use the Link icon and link it to some words, such as Wiring Diagram?

Posted on: 11/22 11:48
 Top  Print 
 


Re: New site issue?
#52
Forum Ambassador
Forum Ambassador

HH56
See User information
Don, I usually try to do the URL link and keyword bit but was in a hurry this morning and just did a quick copy and paste from a browser window that had the diagram showing.

I went back to that post and corrected it so now all is good in the thread -- until the next thing stretches it. Was just surprised the link did the stretching this time because while I know some large photos often did it I don't remember seeing it happen with links before. Just assumed the site would wrap links to display in a designated space just as it does a regular sentence.

Posted on: 11/22 14:27
Howard
 Top  Print 
 


Re: New site issue?
#53
Home away from home
Home away from home

PackardDon
See User information
If you ever see a URL with a %20 in it, that was a space which can cause a URL to not work in some browsers. It gets to the space and assumes that that's the end of the URL so it stops there. Other browsers will replace the space with the %20 and continue passed it. In any event, something long won't typically wrap under the HTML standard unless forced somehow to do so.

Posted on: 11/22 14:47
 Top  Print 
 


Re: New site issue?
#54
Home away from home
Home away from home

Fish'n Jim
See User information
I still have my issues but seems like everyone else has high jacked the thread, so need to close it down.
Kev's doing a good job and will eventually get it all straightened out.
We had two new IT guys over at the other site I frequent and they had the thing all messed up. Finally, they had to yank the software that was supposed to check for "bad language" because it flagged everything.
Maybe there should be a forum for IT issues. We had one on the other site but the second new guy took it down? Worked good for me...
ps: befoe when you "timed out" there was a space to re-enter the login info, that has evaporated. There's two places to login in now?

Posted on: 11/22 16:07
 Top  Print 
 




« 1 ... 3 4 5 (6)




Search
Recent Photos
1937 120C Progress (11/23/2022)
1937 120C Progress
1937 120C Progress (11/23/2022)
1937 120C Progress
side view.jpg (10/23/2022)
side view.jpg
Photo of the Day
1935 Packard convertible sedan, left side view, top raised
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved