Hello and welcome to Packard Motor Car Information! If you're new here, please register for a free account.  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who is Online
60 user(s) are online (45 user(s) are browsing Forums)

Members: 2
Guests: 58

su8overdrive, kevinpackard, more...
Helping out...
PackardInfo is a free resource for Packard Owners that is completely supported by user donations. If you can help out, that would be great!

Donate via PayPal
Video Content
Visit PackardInfo.com YouTube Playlist

Donate via PayPal



« 1 (2) 3 »

Re: '56 Patrician wont go into drive!
#11
Forum Ambassador
Forum Ambassador

BH
See User information
mlgrimes -

I didn't mean for readers to do an Internet search - guess I should have said "search this site". Sorry for any confusion.

Many newcomers seem to overlook the handy Search box near the upper right corner of the page; an Advanced Search is also available to help focus the scope of the results.

I'm glad Mr. Pushbutton was able to provide a link while I was offline, but as PackardInfo.com is becomes THE place to turn for information, as well as advice, this internal Search feature could save an owner from waiting for someone to answer or post a link.

Posted on: 2008/4/9 9:34
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#12
Home away from home
Home away from home

Eric Boyle
See User information
This forum has a "Search" feature??? I never even noticed...!!

Posted on: 2008/4/9 12:31
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#13
Forum Ambassador
Forum Ambassador

BH
See User information
Correction, this SITE has a search feature; the Forum is but one facet of this gem of a site.

The Advanced Search mode will let you conduct a search in any one, a combination, or all of the following areas:

Packard Pictures
Packard Forums
Packard Dealers Content
Packard Articles
Packard Directory

Scanned factory material is kept under the Articles section - except for photographs, which are kept in the Pictures gallery.

You can also apply AND and OR logic to the keyword search.

Posted on: 2008/4/9 13:34
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#14
Just popping in
Just popping in

GrahamEbner
See User information
Ok here's the scoop..

Got to school at 6:00 this morning, unbolted the Dshaft, tied it up, pushed it to the shop. After some tweaking on the actuator mount, i got Reverse..for a minute. so we bolted the shaft back up, ( yeh i know we shoudl have had it bolted up while doing this ) and then no longer had reverse.

I can hear the actuator 'hunting' as described in the manual Mr.Pushbutton linked, but thought that was only helpful if the car would go into gear..?

So I do have neutral now, so we can push the car without undoing the drive-shaft. I''m planning on grabbing a trailer in the morning and bringing it home..

There is one thing thats confusing me. Actually, there are many, but this is the most notable. When i arrived at school on tuesday in the car, and then noticed i had no D gear or any other, i found a loose wire under the hood. It's a red wire coming from the cab, and it has a 'C' (?) terminal on the end. Like the ones that go onto the relays. I didn't have time to try and trace it, but it's not a powered wire ( used test light) so maybe that could be one problem? I don't remmber it having a white tracer, ( which the manual says is part of the L, D, and H circuit) but i could be mistaken.

Posted on: 2008/4/10 10:51
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#15
Forum Ambassador
Forum Ambassador

Mr.Pushbutton
See User information
So it is sort-of working if it is hunting (a sort of dadda-dadda-dadda-dadda...........sound) but no shifting right?
You have neutral, you say. So you rotated the actuator and got it into neutral--you are going to have to re-align it after everything is fixed, just follow the procedure in the Autolite manual. The big trick is to get reverse on ht e actuator to equal reverse on the trans--once you have that you are either very close or you are there.
There is a red wire that runs from the pushbutton console on the steering column to the starting relay, basically a bussed connection that allows the starter to engage when the proper keys are pressed. There is a 12 ga. red wire that comes from the shift motor and attaches to the #2 terminal on the shift relay, if that were off the motor would turn in one direction and not the other.

Posted on: 2008/4/10 11:36
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#16
Just popping in
Just popping in

GrahamEbner
See User information
Quote:
if that were off the motor would turn in one direction and not the other.


hmm that sounds like it might help!

Posted on: 2008/4/10 14:33
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#17
Forum Ambassador
Forum Ambassador

Mr.Pushbutton
See User information
It's a big, fat 12 gauge wire!

Posted on: 2008/4/10 14:39
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#18
Just popping in
Just popping in

GrahamEbner
See User information
oh, never mind this is a 14 i think, maybe thinner

Posted on: 2008/4/10 16:45
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#19
Forum Ambassador
Forum Ambassador

HH56
See User information
One other possibility based on your symptom. I had the exact thing happen a few months ago where I couldn't select anything. It turned out to be the auto park relay had failed keeping the park finger active. As soon as you pushed a button for anything else, it tried to move to go to another gear, but with the park active, both directions on shift relay tried to energize at same time so it would grunt, nothing moved and then you could hear the circuit breaker click. A real quick way to rule that out would be disconnect the tan wire off the top relay. If it still won't work, then that's not the problem.

Posted on: 2008/4/10 16:53
 Top  Print 
 


Re: '56 Patrician wont go into drive!
#20
Forum Ambassador
Forum Ambassador

Randy Berger
See User information
Experience is always the best teacher, eh Howard?
I'll have to file that one in my Packard synapse.

Posted on: 2008/4/10 17:15
 Top  Print 
 




« 1 (2) 3 »




Search
Recent Photos
Photo of the Day
1956-1260 Restoration Finished
Recent Registry
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved