The Most Comprehensive Free Online Reference for Packard Owners
Happy 4th of July! Become a member of Packard Motor Car Information, right now! (it's free)
Login
Username:

Password:

remember me

Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who's Online
32 user(s) are online (24 user(s) are browsing Packard Forums)

Members: 0
Guests: 32

more...



« 1 ... 69 70 71 (72) 73 »


Re: Henry's 37 Limousine
Home away from home
Joined:
2012/7/24 13:04
From New Jersey
Posts: 643
What would concern me is why the lower hose blew off. This is a none pressurized system. So I'd be trying to figure out what caused it to come off? Somethings to think about.

Loose or broken motor/trans mount that would allow the engine to move which strains on the hose causing it to walk off?

Cracked head allowing compression gasses to enter the cooling system

Cracked block doing the same

Leaking head gasket doing the same.

Something either came loose or pressure built up and should be investigate.

Even if the radiator let say was the problem being of modern materials the hose still should have not blown off as the system is none pressurized. You would only have an over heating issue.

Thanks
James

Posted on: 2017/9/20 7:40
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Forum Ambassador
Joined:
2008/1/8 20:15
From Fort Worth, TX
Posts: 3630
Thanks James, all good thoughts and I will check it over soon. I'm taking a step back so I can come back at it fresh and focused. I have a few things I need to run down on a list I compiled. I will add your suggestions as well.

100 bucks says if I went out to the garage now, it would start, idle, and run about 180s. old girl is just testing me I think. I don't give up that easily and i'll be damned if i'm not driving this thing around after all the efforts so far.

Posted on: 2017/9/20 8:11
_________________
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
1955 Packard Clipper Custom Constellation
Citrine/Onyx 5567-2948 VP 57

link to my project blogs:
Henry's 37 Limousine Project Blog
Henry's 55 Constellation Project Blog

In memory of Henry Lee Greene Jr.
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Home away from home
Joined:
2012/7/24 13:04
From New Jersey
Posts: 643
One thing that I did forget to mention is you may want to consider getting a coolant test kit for checking exhaust gasses in coolant. They are fairly inexpensive and can help you rule out block, cylinder head and head gasket issue very quickly.

Thanks
James

Posted on: 2017/9/20 8:56
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Forum Ambassador
Joined:
2008/1/8 20:15
From Fort Worth, TX
Posts: 3630
nothing was serious. it was just a loose hose clamp.

I probably just used a screw driver, but this time I used a ratchet and got it nice and tight. so far so good.

I fine tuned the timing with my vacuum gauge. I do get a bit of a miss every so often. I can get it worked out, but it will randomly come back. car seems to drive fine though, no miss during driving.

car is sitting at 175-185 in the garage, depending on if the electric fan is on and if i'm giving it a bit of gas so the water pump moves more.

idle is set to 630rpm. most times the needle on the vacuum gauge will sit still right in the middle and other times it will bounce around and dip some. if you read the gauge face it says occasional dip is either carb or tappets. in this case it really could be either or both. or could be the crappy Chinese gauge i'm using. I do hear a bit of lifter noise from time to time.

timing was fine tuned to 3-1/2 graduations per the book.

drove it around last night without a hiccup. hottest it got was 190 when I would come to a stop for a bit. but for the most part it held steady at 180.

I've decided to keep the car around 50-55mph on the highway. I think part of the problem was trying to keep up with modern traffic and it was running the motor too high and getting too hot. just part of the learning curve driving an older car.

I also learned that right below half a tank on the gauge is out of gas, which was most likely my problem driving home that day with the bucking on the highway. 1/2 tank is 2 gallons left. I guess the sender is back to being off even though I tested it and it was working from E to F when moving the float. probably needs to be rebuilt.

also changed the oil since its been 500 miles. oil had some metal in it. dip finger in oil and shine light on it will reveal small shavings. hoping its just from breaking in cause the car runs well otherwise. I guess we will find out.

so back to normal now it seems.

now to move on to fixing the damn passenger's side front wing window that for some reason wont crank all the way in and wont crank out. its loose by like 1/4" now and just flops around. handle just spins unless you put pressure on the window in the direction you want to move. geesh....and I just had this door panel off like a month ago.


Posted on: 2017/10/6 8:37
_________________
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
1955 Packard Clipper Custom Constellation
Citrine/Onyx 5567-2948 VP 57

link to my project blogs:
Henry's 37 Limousine Project Blog
Henry's 55 Constellation Project Blog

In memory of Henry Lee Greene Jr.
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Forum Ambassador
Joined:
2007/4/20 17:54
From Fresno CA
Posts: 15743
IIRC from other posts, the crank worm and gear are a high wear item particularly if someone cranks extra hard to try and shut the glass tighter to stop drafts or noise against a poor seal at the weatherstrip. If the gear is still good and the handle has no in or out play in its bracket, being pressed on probably doesn't help either so if access permits maybe adding a setscrew would keep it tight. If not, John Ulrich has repros to offer if there is a crack or big scallops worn in the teeth..

Attach file:



jpg  wing gear.jpg (78.96 KB)
209_59d7abffa6562.jpg 822X984 px

Posted on: 2017/10/6 9:15
_________________
Howard
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Home away from home
Joined:
2009/1/7 19:30
From Fort Worth, Texas
Posts: 2029
Henry,
I donít know if this place could help with the head on your 37, http://www.locknstitch.com/index.html
saw it on The Packard Club Facebook page.
https://www.facebook.com/groups/342912285774974/?ref=ts&fref=ts

Posted on: 2017/11/11 9:26
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Forum Ambassador
Joined:
2008/1/8 20:15
From Fort Worth, TX
Posts: 3630
yup it was the gear.

also stuck a longer idle screw on the carb so I could fit a spring. the dang thing would work its way loose after driving about 10-20 miles and thus the idle would drop to well below what the motor could sustain. I would come to a stop light and the car would want to die. I had to pull on the T handle on the dash. pita! every carb I've seen has a spring to hold tension on that screw, but for the life of me I could not find it list in the exploded view of the WD0 carb manual. but I put it on anyways.

also windows 10 sucks for pics. when I post pics from win10 they are all turned different ways from what they display on the computer desktop. with win7, I can rotate them and it works fine when I post them. i'm done post from a win10 machine.

Attach file:



jpg  IMG_5169.jpg (30.47 KB)
491_5a3000308ccf2.jpg 640X480 px

jpg  IMG_5170.jpg (46.95 KB)
491_5a300035a6f24.jpg 640X480 px

jpg  IMG_5171.jpg (28.16 KB)
491_5a30003a4d287.jpg 640X480 px

jpg  IMG_5172.jpg (28.00 KB)
491_5a30003f3b727.jpg 640X480 px

Posted on: 2017/12/12 8:13
_________________
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
1955 Packard Clipper Custom Constellation
Citrine/Onyx 5567-2948 VP 57

link to my project blogs:
Henry's 37 Limousine Project Blog
Henry's 55 Constellation Project Blog

In memory of Henry Lee Greene Jr.
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Home away from home
Joined:
2014/7/15 11:30
From Terrebonne, OR
Posts: 1864
About photo rotation, if youíre taking them using a mobile device such as an iPhone or Android, it is the reason for the problem. Windows (any version) and Linux simply show them as taken according to the physical optics chip in the camera but mobile devices also use non-standard orientation tags hidden inside the photos that desktop computers, other than possibly Apple, canít read. You need to properly orient them before uploading and the same would be true even if uploading directly from the mobile device! Itís not a Windows problem.

Posted on: 2017/12/12 16:55
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Forum Ambassador
Joined:
2008/1/8 20:15
From Fort Worth, TX
Posts: 3630
download the images to my win10 box....images display correctly from the desktop.

download images to my win7 desktop, they do not display correctly and I can rotate them before posting. see all of my historical image posting...obviously I rotate before posting.

displayed yesterday's post on my win7/10 device and images are not rotated correctly.

display yesterday's post on my iPhone and the images display fine.

so its more then just what you are describing. there is a difference between win 7/10 and I have witnessed it first hand. it wasn't until recently that my work upgraded to win10...that is when all of the issues started. before that was win 7 and I had no issues at all and I still don't when I post from home. (and yes I've checked other win10 devices)

I can even try to trick it and rotate the image in win10 to something goof, like upside down, and post it. It completely ignores it and does whatever it would if I had never rotated it upside down. win10 sucks, in this scenario anyways.

Posted on: 2017/12/13 9:08
_________________
1937 Packard 138-CD Deluxe Touring Limousine
Maroon/Black 1090-1021
1955 Packard Clipper Custom Constellation
Citrine/Onyx 5567-2948 VP 57

link to my project blogs:
Henry's 37 Limousine Project Blog
Henry's 55 Constellation Project Blog

In memory of Henry Lee Greene Jr.
Transfer the post to other applications Transfer


Re: Henry's 37 Limousine
Home away from home
Joined:
2014/7/15 11:30
From Terrebonne, OR
Posts: 1864
Probably because Windows 10 is reading the orientation tag while the older versions are not. Still, the real issue is in the device taking the photo, not Windows 10 and the siteís programming is unable to know the orientation so presents them according to the optics. I use Microsoft Image Viewer to reorient 90 degrees, then back again, saving in between. Doing that saves the image properly without the orientation tags so theyíll always be right side up. PM me if you need more help with this.

Posted on: 2017/12/13 10:01
Transfer the post to other applications Transfer



« 1 ... 69 70 71 (72) 73 »




[Advanced Search]


Search
Recent Photos
no title (2020/7/6)
no title
July 4th 2020 Parade Packard (2020/7/4)
July 4th 2020 Parade Packard
1947 packard (2020/7/2)
1947 packard
DSC05939.JPG (2020/6/27)
DSC05939.JPG
Anton Kneer (2020/6/13)
Anton Kneer
Random Photo
1934 1108 Twelve Sport Phaeton at Nethercutt Collection 5th Oct 2012
Helping Out
PackardInfo is supported and funded by user donations. If you would to help out by either donating content, or funds to help with the upkeep and hosting of this site please EMAIL ME or click on the donate button.