Hello! If you're new here, please register for a free account  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
FAQ's
Main Menu
Recent Forum Topics
Who is Online
22 user(s) are online (11 user(s) are browsing Packard Forums)

Members: 1
Guests: 21

BigKev, more...





« 1 ... 35 36 37 (38) 39 40 41 ... 51 »


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Haven't gotten much done this week unfortunately. I did have some time to mess with a couple of things last night, one of which was the fuel filter in the bowl.

The original ceramic element has been soaking in acetone for 2 days and none of the dark oil contamination has come out. So looking at the parts cross reference I found NAPA Gold 3943 fits the Carter long bowl. Amazingly, my local NAPA had it (they haven't had anything else I've gone in for).

The old gasket was hard, and all the openings were almost completely closed. I guess that would explain why the bowl was often nearly empty. There are two sizes of new rubber gaskets in the NAPA kit, one of which is the perfect size. So, off with the old and in with the new.

I lost the original look, but I'm happy to find a filter that fits. I'll keep the old ceramic element around to see if I can figure out a way to clean it later.

-Kevin

Attach file:



jpg  (581.76 KB)
1059_5f9c2adb1bcc0.jpg 1024X726 px

jpg  (525.74 KB)
1059_5f9c2d28964d4.jpg 1024X576 px

jpg  (640.14 KB)
1059_5f9c2d35924b8.jpg 1024X694 px

Posted on: 2020/10/30 9:11
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
It looks fine although I'm not sure that these were intended to run full. At least none of mine ever did! The point is (unless someone states to the contrary) don't worry too much if it continues to show only a little fuel in the bowl.

Posted on: 2020/10/30 15:19
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Just can't stay away
Just can't stay away


See User information
Couple of suggestions for the ceramic filter... if you haven't given up on it.

May be worth putting in an ultrasonic cleaner. They work quite well. If you have a friend that reloads ammo might be worth a try, but I wouldn't buy one for that. Another suggestion would be to backwash the filter. I use to work for a couple companies that utilized a high pressure casting process for ceramics. The mold itself was a resin and high-purity silica with a very specific particle size distribution. Once cured it had very uniform porosity that would allow for dewatering of slurry and leave clay particles behind. After each casting cycle the mold would go through a cleaning of air and water that was pulsed through the mold pushing any residuals back out. So my suggestion would be to reverse the flow and run a solvent of your choice back through it for a while.
Maybe use a peristaltic pump or something similar. If that works it would probably take a long time. But then again, I thought someone reproduced those..

Mike

Posted on: 2020/10/30 16:23
1948 Custom Eight Victoria Convertible
Others:
1941 Cadillac Series 62 Deluxe Convertible Coupe
1956 Oldsmobile 88 Sedan
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Good afternoon...I had a similar problem with the one that came on our 1949-288 engine. I removed it and put a good sized magnet, about the size of a quarter and several times as thick from ACE Hardware in the bottom of the glass bowl. It works great and I can easily see when it is time to take it out and wipe it off and put it back in...learned the trick from a Japanese Gardner, George Ibushie in Huntington Beach, California...he had one on his lawn mower...Go Figure...Ernie in Arizona

Posted on: 2020/10/30 18:13
Caretaker of the 1949-288 Deluxe Touring Sedan
'Miss Prudence' and the 1931 Model A Ford Tudor 'Miss Princess'
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Thanks all for the advice regarding the fuel filter. I'm hoping to get everything back together and get the car started in a week or two. Finding out how much was incorrect (or missing) is setting me back as I wait to try and obtain parts.


Drained the oil today and it definitely smelled of gas. Fairly dirty, but nowhere near the solid black that came out the first time I changed the oil.

Going to put Rotella 15W-40 in this time and have a new filter as well.

I'm looking at the filter canister though, and I'm not sure the filter I put in there is doing anything. The canister appears to be an old Fram, and the filter I have doesn't fill the space. I have another filter canister in a box of stuff that came with the car, and I'm assuming it's original to the car. On that one there are two holes in the center pipe, but I see no such holes on the Fram. It almost looks like the exit for the oil is below where the filter sits, so oil comes in, skips the filter and goes back out. Am I missing something here?

I'd probably rather have the old canister back on, but I think the bracket is too big, and there are no other brackets in my box of spare parts.

-Kevin

Attach file:



jpg  (711.74 KB)
1059_5f9dc1540e9b1.jpg 800X1024 px

jpg  (666.02 KB)
1059_5f9dc162afe0c.jpg 1024X863 px

jpg  (557.01 KB)
1059_5f9dc1d1783c4.jpg 762X1024 px

jpg  (517.82 KB)
1059_5f9dc1e298e2e.jpg 1024X655 px

Posted on: 2020/10/31 13:58
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information

Attach file:



jpeg  (112.02 KB)
60923_5f9dc3ee97e21.jpeg 1024X663 px

Posted on: 2020/10/31 14:07
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Forum Ambassador
Forum Ambassador


See User information

Posted on: 2020/10/31 15:30
Howard
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Quote:
Don, If the cropped photo that had the problem has a title like Apple normally puts on their screen captures it could be that the time numerals separated by periods are causing the protect issue and need to be edited out. The site sees the stand alone number and dots string as an IP address that might be trying to hijack the post. For example, if this was a photo title it would fail 2014-08-23 at 4.43.35 PM.jpg and this one would not 2014-08-23.jpg.


Howard, I presumed as much but with only my iPad available, renaming the image wasn't an option. I've uploaded captures before (they are in the png format) and never a problem until now.

Quote:
The black one with the small holes in the center pipe is probably postwar and correct for the car.


I suspect that this one is period-correct but from some other make so I suspect it might have a different flow rate. Better to use one from a Packard rather than guessing!

Posted on: 2020/10/31 15:36
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Howard, the inlet is on the side (labeled) and all the plumbing is correct from what I can tell by looking at pictures. I just don't see how the Fram assembly forces any oil through the filter. I don't see any way for oil to go from the outside of the filter, through the element, and into the center pipe. There are no openings along the length of the pipe, but it appears there are openings at the bottom of the canister, after the bottom seal of the filter. So oil essentially would come into the inlet, completely ignore the filter, then head out the outlet tube at the bottom.

I have to be missing something because that makes no sense.


****EDIT: Found it. I pulled the whole canister out and cleaned everything up on the inside. There is a single small hole on the center shaft. Couldn't see it because the hole was towards the center of the engine when the canister was installed. The bottom of the canister was covered in sludge, and is all clean now.


-Kevin

Posted on: 2020/10/31 16:22
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 


Re: KPack's 1954 Panama
Home away from home
Home away from home


See User information
Ordering parts from Max Merritt hopefully today to get the fuel pump back on. So far no luck finding the vacuum lines, we'll see if Max has them. Going to hopefully get a heat shield, pump mounting spacers, flexible fuel line, heat riser thermal spring, and a correct battery ground cable.

Question....where is the ground strap supposed to mount? When I got the car the strap was attached to a bolt on the head that also held the oil filter assembly. Other pictures I've looked at look like a different setup. What is correct?

-Kevin

Posted on: 2020/11/5 13:10
 Top  Print  Twitter  Facebook  Google Plus  Linkedin  Del.icio.us  Digg  Reddit  Mr. Wong 




« 1 ... 35 36 37 (38) 39 40 41 ... 51 »




Search
Recent Photos
1952 Packard Mayfair (12/13/2020)
1952 Packard Mayfair
1955 Caribbean - 5588 MDF 92 (11/26/2020)
1955 Caribbean - 5588 MDF 92
1950 Club Sedan (11/25/2020)
1950 Club Sedan
1950 Club Sedan (11/25/2020)
1950 Club Sedan
1955 Caribbean - 5588 MDF 92 (11/13/2020)
1955 Caribbean - 5588 MDF 92
Random Photo
1932 Dietrich Sport Phaeton
Website Comments or Questions?? Click Here Copyright 2006-2021, PackardInfo.com All Rights Reserved